Unser Forum ist in Gefahr!



Liebe Besucher,

leider müssen wir euch kurz unterbrechen:


Das EU-Parlament stimmt nächste Woche über eine Urheberrechtsreform ab,
die uns in unserer Existenz bedroht.


Offener Brief der Forenbetreiber

Wir bitten euch daher darum, dass ihr


Vielen Dank für eure Unterstützung!


Eure Forenbetreiber


Wir sind Teil des #321EUOfflineDay


Seite 78 von 80 ErsteErste ... 286874757677787980 LetzteLetzte
Ergebnis 1.156 bis 1.170 von 1194
  1. #1156
    MÖCHTEGERN Avatar von Nosferata
    Ort: im Möchtegern-Mega
    Ich habe die Cloud deaktiviert und zusätzlich sicherheitshalber nochmal alle Ordner.

    Trotzdem blobbte die blöde Nachricht, die Cloud sei voll, nach 1 Tag wieder auf... Also nochmal deaktiviert.

    Jetzt hatte ich aber ein anderes böses Erlebnis...

    Seit ich Smartphones habe und damit fotografiere, erlebe ich immer wieder böse Überraschungen, was Fotos betrifft.
    (Ich sollte mir mal einen Fotoapparat kaufen, damit ich zukünftig auf der sicheren Seite bin... )

    Heute schaue ich meine Galerie an. Sie hat mehrere Alben. Es ist immer jeweils das 1. Foto von jedem Album sichtbar, bis man das Album selbst öffnet.
    Bei 2 Alben sehe ich, dass das 1. Foto nicht dargestellt wird.
    Öffne das erste Album - Foto kommt. Alles gut.
    Öffne das zweite Album - da zerstört es sich vor meinen Augen! Als hätte ich "alle löschen" gedrückt!
    Nicht, dass ich jetzt ein leeres Album habe, nee, das ist auch weg.

    Und in den zuletzt gelöschten Elementen ist nichts davon zu sehen...

    Schönen Dank HUAWEI mit deiner Scheiß-Cloud!
    "Wer glaubt, Humor bestehe darin, sich über andere lustig zu machen, hat Humor nicht verstanden.
    Um komisch zu sein, muss man sich vor allem selbst zur Disposition stellen."

    Loriot

  2. #1157
    Zitat Zitat von Nosferata Beitrag anzeigen
    Jetzt hatte ich aber ein anderes böses Erlebnis...


    Schönen Dank HUAWEI mit deiner Scheiß-Cloud!
    Das liest sich so als ob die Huawei Galerie App mit der Cloud synchronisiert war.
    Durch die Deaktivierung der Cloud wurde auch die Galerie gelöscht.
    Jetzt könntest du versuchen die Cloud wieder zu aktivieren um zu sehen ob
    dort die Bilder noch vorhanden sind...

  3. #1158
    MÖCHTEGERN Avatar von Nosferata
    Ort: im Möchtegern-Mega
    Es ist ja witzigerweise nur EIN Album weg...!

    Nicht die ganze Galerie...
    "Wer glaubt, Humor bestehe darin, sich über andere lustig zu machen, hat Humor nicht verstanden.
    Um komisch zu sein, muss man sich vor allem selbst zur Disposition stellen."

    Loriot

  4. #1159
    Mit einer Android-App und einem Windows-Programm kann man ganz ohne Google und Cloud Dateien sichern und Kalender und Adressen synchronisieren:
    MyPhoneExplorer
    https://www.heise.de/download/produc...explorer-37321

    Ich nutze das schon lang, es erzeugt sogar lokale Kalender, die keine Verbindung zum Google-Account haben.

  5. #1160
    MÖCHTEGERN Avatar von Nosferata
    Ort: im Möchtegern-Mega
    OK, danke. Schaue ich mir morgen mal genauer an...
    "Wer glaubt, Humor bestehe darin, sich über andere lustig zu machen, hat Humor nicht verstanden.
    Um komisch zu sein, muss man sich vor allem selbst zur Disposition stellen."

    Loriot

  6. #1161
    ..On the Run Avatar von Fox012
    Ort: Zuhause ;)
    Zitat Zitat von Nosferata Beitrag anzeigen
    Ich habe die Cloud deaktiviert und zusätzlich sicherheitshalber nochmal alle Ordner.

    Trotzdem blobbte die blöde Nachricht, die Cloud sei voll, nach 1 Tag wieder auf... Also nochmal deaktiviert.
    das ist normal da die cloud ja immernoch voll ist.. das problem hatte ich auch schon zieh einfach alle fotos via usb Kabel auf den pc und lösche dann alles was in der cloud ist dadrauf hin werden auch die fotos vom handy gelöscht wenn das passiert ist und es steht irgednwo in der cloud app " XY von X GB benutzt" dann alles deaktivieren und von der cloud bzw den huawei diensten abmelden (Huawei ID)

    dann kannst du die bilder die du vorher via USB kabel gesichert hast wieder aufspielen und die meldung sollte weg sein.. danach sollte auch dein problem mit den ordner behoben sein..

    ich benutzt aber die "dateien" app und nicht die gallerie wegen fotos


    Zitat Zitat von Max Vol. Beitrag anzeigen
    Das liest sich so als ob die Huawei Galerie App mit der Cloud synchronisiert war.
    Durch die Deaktivierung der Cloud wurde auch die Galerie gelöscht.

    Jetzt könntest du versuchen die Cloud wieder zu aktivieren um zu sehen ob
    dort die Bilder noch vorhanden sind...
    das ist auch der fall wenn man da nicht aufpasst killt man so seine ganzen fotos

    deswegen sollte man schon bei der erst einrichtung drauf achten die cloud nicht zu aktivieren entsprechende apps kann man auch in android deaktivieren
    Geändert von Fox012 (27-08-2019 um 14:29 Uhr)

  7. #1162
    MÖCHTEGERN Avatar von Nosferata
    Ort: im Möchtegern-Mega
    Zitat Zitat von Fox012 Beitrag anzeigen
    das ist normal da die cloud ja immernoch voll ist.. das problem hatte ich auch schon zieh einfach alle fotos via usb Kabel auf den pc und lösche dann alles was in der cloud ist dadrauf hin werden auch die fotos vom handy gelöscht wenn das passiert ist und es steht irgednwo in der cloud app " XY von X GB benutzt" dann alles deaktivieren und von der cloud bzw den huawei diensten abmelden (Huawei ID)

    dann kannst du die bilder die du vorher via USB kabel gesichert hast wieder aufspielen und die meldung sollte weg sein.. danach sollte auch dein problem mit den ordner behoben sein..

    ich benutzt aber die "dateien" app und nicht die gallerie wegen fotos
    Hmm, hatte ich auch schon überlegt.
    Ist ja ne Menge Arbeit.

    Macht das einen Unterschied, ob man die Galerie oder eine Dateien-App. benutzt? Das Handy speichert die ja automatisch in der Galerie...

    Übrigens hat sich die Cloud jetzt nicht mehr gemeldet. Vielleicht akzeptiert sie meine Anordnung (Deaktivieren) jetzt.

    Heute hatte ich das Handy an den PC gesteckt und erstmal die wichtigsten Bilder auf den PC kopiert... Muss da nämlich am Ende des Jahres ein Fotobuch von machen.
    Auf dem PC war seltsamerweise das gestern verloren gegangene Album wieder zu sehen. Im Handy nicht!
    Hab es dann kurzerhand umbenannt ... und siehe da! Es war wieder auf dem Handy!
    "Wer glaubt, Humor bestehe darin, sich über andere lustig zu machen, hat Humor nicht verstanden.
    Um komisch zu sein, muss man sich vor allem selbst zur Disposition stellen."

    Loriot

  8. #1163
    ..On the Run Avatar von Fox012
    Ort: Zuhause ;)
    Zitat Zitat von Nosferata Beitrag anzeigen
    Hmm, hatte ich auch schon überlegt.
    Ist ja ne Menge Arbeit.

    Macht das einen Unterschied, ob man die Galerie oder eine Dateien-App. benutzt? Das Handy speichert die ja automatisch in der Galerie...

    Übrigens hat sich die Cloud jetzt nicht mehr gemeldet. Vielleicht akzeptiert sie meine Anordnung (Deaktivieren) jetzt.

    Heute hatte ich das Handy an den PC gesteckt und erstmal die wichtigsten Bilder auf den PC kopiert... Muss da nämlich am Ende des Jahres ein Fotobuch von machen.
    Auf dem PC war seltsamerweise das gestern verloren gegangene Album wieder zu sehen. Im Handy nicht!
    Hab es dann kurzerhand umbenannt ... und siehe da! Es war wieder auf dem Handy!
    das hat sicher was mit der cloud zu tun.. und ja die gallery app ist für bilder und videos ich mag die app aber nicht die "datein" app zeigt halt alles an nach kategorien und wenn man das antippt kriegt man das auch angezeigt wie in der gallery app

    und ja kann auch sein das sich die app erst syncronisieren musste damit sie nicht mehr meckert ich benutze die cloud einfach nicht für Bilder & co wennich doch mal was in die cloud schieben muss bietet sich Google drive an das ist ja auch auf dem handy von haus aus

  9. #1164
    Android allgemein oder vielleicht auch nur bei Chrome.?
    Folgendes Problem.

    Viele Webseiten schicken einem die Anfrage ob man Benachrichtigungen empfangen möchte.
    Blockieren oder Zulassen.?

    Ich habe bislang immer Blockieren gedrückt und fertig. Das geht nun nicht mehr.
    Das Pop UP reagiert nicht und verschwindet auch nicht.
    Nur das Drücken der Zurücktaste lässt es verschwinden.

    Normal ist das nicht, oder.?

  10. #1165
    ..On the Run Avatar von Fox012
    Ort: Zuhause ;)
    Zitat Zitat von Max Vol. Beitrag anzeigen
    Android allgemein oder vielleicht auch nur bei Chrome.?
    Folgendes Problem.

    Viele Webseiten schicken einem die Anfrage ob man Benachrichtigungen empfangen möchte.
    Blockieren oder Zulassen.?

    Ich habe bislang immer Blockieren gedrückt und fertig. Das geht nun nicht mehr.
    Das Pop UP reagiert nicht und verschwindet auch nicht.
    Nur das Drücken der Zurücktaste lässt es verschwinden.

    Normal ist das nicht, oder.?
    Nein ist nicht normal aber ich hab das auf dem handy auch noch nicht gehabt am pc unter chrome schon und ich habe dann die ganze benachrichtungen deaktiviert dann kommt dieses popup erst garnicht

    kannst du im chrome unter einstellungen--> website-einstellungen --> und dann unter Beachrichtigungen den schiebregler "Vor dem Senden nachfragen" deaktivieren

    ansonsten bei bestimmten webseiten einfach auf blockiern gehen und dann ist auch ruhe..

    beim chrome auf dem pc findet man die einstellung unter

    dreipunkt--> einstellungen --> erweitert --> Datenschutz und Sicherheit --> Website-Einstellungen --> Benachrichtigungen.
    Geändert von Fox012 (29-08-2019 um 17:47 Uhr)

  11. #1166
    Zitat Zitat von Fox012 Beitrag anzeigen

    kannst du im chrome unter einstellungen--> website-einstellungen --> und dann unter Beachrichtigungen den schiebregler "Vor dem Senden nachfragen" deaktivierst
    Gut, Danke.
    Dann probiere ich das mal aus.

  12. #1167
    ..On the Run Avatar von Fox012
    Ort: Zuhause ;)
    Zitat Zitat von Max Vol. Beitrag anzeigen
    Gut, Danke.
    Dann probiere ich das mal aus.
    Keine ursache =)

  13. #1168
    Ich habe ein ziemlich schräges Problem, für das ich trotz ausgiebigem Suchen und Testen einfach keine Lösung gefunden habe. Ich habe ein Galaxy S9.

    Wenn man beispielsweise ein Foto aus der Galerie mittels "senden" versenden will, bekommt man eine Auswahl. Bei mir sind dies unten die möglichen Apps, in der Mitte aber eine Leiste mit den drei häufigsten WhatsApp-Kontakten und zusätzlich eine Mailadresse. Diese Mailadresse macht mich wahnsinnig. Es handelt sich hier um eine Person, welcher ich irgendwann ein einziges Mal eine E-Mail geschickt habe. Die Person ist nicht einmal in meinen Kontakten drin. Egal, was ich tue, ich bekomme diese Person nicht aus dieser Liste raus. Ich habe schon diverse Caches gelöscht, Einstellungen deaktiviert und wieder aktiviert. Egal, was ich tue, diese Mailadresse bleibt drin.

    Hat jemand eine Idee?

  14. #1169
    Wenn du den Eintrag "anklickst" und mal länger gedrückt hältst? Vielleicht kommt dann ein Kontextmenü mit der Möglichkeit, den Eintrag zu entfernen.

  15. #1170
    Danke Will für die Antwort. Da kommt zwar das Kontextmenü, aber da ist nur der Titel E-Mail und die App-Informationen. Da komme ich zu den Einstellungen, wo ich die App deinstallieren könnte oder den Cache löschen (was ich schon getan habe)


Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •