Seite 259 von 260 ErsteErste ... 159209249255256257258259260 LetzteLetzte
Ergebnis 3.871 bis 3.885 von 3895
  1. #3871
    Zitat Zitat von BBMauli Beitrag anzeigen
    Die Tabs sind doch schon seit Ewigkeiten über der Adresseiste, da hat sich seit dem Update gar nix geändert. Wenn es bei dir nicht so war, musst du es in irgendeiner Form geändert haben. Wie, das kannst nur du wissen. Vielleicht mit einem Code, der jetzt nicht mehr gültig ist?
    Bei mir waren sie bis gestern unter der Adressleiste, warum auch immer. Ich selbst habe aktiv nichts geändert, aber ich hab meinen Rechner auch nie selbst eingerichtet.

    Zitat Zitat von FrauSchatz Beitrag anzeigen
    Gehe rechts oben zum Zeichen für Lesezeichen, Chronik und Gedöns. Dann zu Lesezeichnen. Und dann "Lesezeichen Symbolleiste anzeigen" anklicken
    Die Lesezeichen sind da, wo sie immer waren, aber die geöffneten Tabs sind jetzt über der Adressleiste.

    Naja, dann muss ich doch mal googeln gehen.

  2. #3872
    ..nur noch lieb Avatar von FrauSchatz
    Ort: mal hier, mal da
    Zitat Zitat von Sara Sidle Beitrag anzeigen
    Bei mir waren sie bis gestern unter der Adressleiste, warum auch immer. Ich selbst habe aktiv nichts geändert, aber ich hab meinen Rechner auch nie selbst eingerichtet.



    Die Lesezeichen sind da, wo sie immer waren, aber die geöffneten Tabs sind jetzt über der Adressleiste.

    Naja, dann muss ich doch mal googeln gehen.
    Ach so. Ja, das stimmt. Ist mir gar nicht aufgefallen

  3. #3873
    Zitat Zitat von MarkenMusik-Fan Beitrag anzeigen
    Systemwiederherstellung verfügbar?
    alles weg: glücklicherweise habe ich meine Fotos auf einer externen Festplatte abgespeichert; aber meine ganzen Spiele sind futsch und meine Laune entsprechend.

    Ein Programm zum Wiederherstellen, habe ich heruntergeladen, weiß aber nicht, obs was bringt.

    Und was mich total nervt ist, daß die Lesezeichen und die Menüleiste so winzig ist. Kann die Buchstaben kaum lesen und kann die Schrift nicht größer machen. Ich glaube, ich verabschiede mich von Mozilla.
    Geändert von Ninny (07-06-2021 um 16:15 Uhr)
    Das Problem will ich nicht. Zeig mir das Nächste.

  4. #3874
    weder Lesezeichen noch Menüleiste wurde die Schrift kleiner gemacht. Die ist seit Jahren gleich groß.
    Aber ich gab dir ja bereits den Rat was zu tun ist.
    An Firefox an sich liegts wohl nicht, keine Ahnung wo du da "rumgedoktort" hast

    Ansonsten: Firefox bereinigen https://support.mozilla.org/de/kb/fi...fox-bereinigen
    Geändert von BBMauli (07-06-2021 um 16:47 Uhr)

  5. #3875
    zahm, aber direkt Avatar von Eggi I.O.F.F. Team
    Die Abstände im Menü sind furchtbar. Als hätte jemand 3 Leerzeilen dazwischen geschoben.
    Teilweise schlagen die Menüs bei mir nun bis fast zur Taskleiste auf.

  6. #3876
    Zitat Zitat von Eggi Beitrag anzeigen
    Die Abstände im Menü sind furchtbar. Als hätte jemand 3 Leerzeilen dazwischen geschoben.
    Teilweise schlagen die Menüs bei mir nun bis fast zur Taskleiste auf.
    Hah!

    about:config in der URL-Leiste eingeben
    Nach "browser.compactmode.show" suchen
    Zeile doppelklicken, so dass "true" erscheint
    Browser neu starten
    Schon ist alles kompakter (lässt sich wieder abschalten => "false")

    Die andere Methode ist komplizierter, mit eine CSS-Datei...

  7. #3877
    Damit ist erst einmal gar nix kompakter mit dem Wert auf true. Es gibt lediglich die Möglichkeit den Kompaktmodus unter "Anpassen" bei "Dichte" wieder einzustellen und das wirkt sich nur auf die Tableiste aus, nicht auf die Abstände im Menü.

    Letzteres geht nur mit userChrome.css. Aber wen es so sehr stört, kann einfach im Firefox Forum gucken, da gibt es gute Anleitungen zur Erstellung solcher Dateien und entsprechende Codes, die man dann nur per Copy&Paste in diese einfügen muss.

  8. #3878
    Zitat Zitat von Eggi Beitrag anzeigen
    Die Abstände im Menü sind furchtbar. Als hätte jemand 3 Leerzeilen dazwischen geschoben.
    Teilweise schlagen die Menüs bei mir nun bis fast zur Taskleiste auf.
    in der about:config eingeben
    browser.proton.contextmenus.enabled

    und schalter umlegen, damit sind menüs auch wieder weiss
    Bild:
    ausgeblendet
    <-click

  9. #3879
    zahm, aber direkt Avatar von Eggi I.O.F.F. Team
    danke allen für die Hilfe,

    Zitat Zitat von BBMauli Beitrag anzeigen
    Damit ist erst einmal gar nix kompakter mit dem Wert auf true. Es gibt lediglich die Möglichkeit den Kompaktmodus unter "Anpassen" bei "Dichte" wieder einzustellen und das wirkt sich nur auf die Tableiste aus, nicht auf die Abstände im Menü.

    Letzteres geht nur mit userChrome.css. Aber wen es so sehr stört, kann einfach im Firefox Forum gucken, da gibt es gute Anleitungen zur Erstellung solcher Dateien und entsprechende Codes, die man dann nur per Copy&Paste in diese einfügen muss.
    Das hat mir geholfen, wer sich das noch anpassen möchte, findet dort den passenden 5-Zeiler und kurz dahinter im Posting auch, welchen Wert man anpaßt, um sich den Abstand individuell am angenehmsten zu gestalten: https://www.camp-firefox.de/forum/th...64#post1173964

  10. #3880

  11. #3881

  12. #3882
    Firefox Problem mit Twitter.
    Der Browser blockt die meisten Inhalte wie die Startseite, Entdecken, Nachrichten etc auf Twitter.
    Im eingeloggten Zustand kann ich nur mein Profil aufrufen, überall sonst auch bei einer Suchanfrage heisst es es wäre was schiefgelaufen.

    Im ausgeloggten Zustand fällt auch auf das alle Bilder in Tweets geblockt werden. Eine Idee was das sein kann.? Cookies und Cache habe ich schon mal gelöscht
    Datenschutz steht auf Standard.

    Hier ein ausgeloggtes Beispiel:
    Bild:
    ausgeblendet

  13. #3883
    Ich hätte den Trackerschutz von Firefox oder ein Addon in Verdacht, einen Adblocker z.B..

    Das habe ich aber auch aktiv und kann Bilder sehen.

  14. #3884
    der Sohn vom lieben Gott Avatar von golfern
    Ort: München
    Ein Script-Blocker vielleicht, aber dann hätte Max schön häufiger mal solche Probleme haben müssen.

  15. #3885
    Zitat Zitat von Labersack Beitrag anzeigen
    Ich hätte den Trackerschutz von Firefox oder ein Addon in Verdacht, einen Adblocker z.B..


    Genau das wars, Ich habe den Fehler bei Adblockplus gefunden. Nach Deaktivierung geht wieder alles.
    Jetzt muss ich mal schauen ob ich vielleicht einen neuen Adblocker verwende oder ob man im ABP Ausnahmen einstellen kann.
    Vielleicht wurde er im Hintergrund aktualisiert und hat was verändert. Denn vorher lief es ja auch mit ABP....


Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •